Technical requirements

MAC OS

Mac users must use the pdf form and return by email or by post.

WINDOWS

  1. Preferably use Internet Explorer (version 7 minimum).
  2. Have an electronic identity card (eID) and the PIN code (PIN).
  3. Have an electronic ID card reader and install the eID software.

Only versions 3.5.x or higher are compatible with the applications for membership of the Brussels Health Network. If you have an older version, be sure to reinstall the latest version.

  1. Install Java or update (v6.26 minimum). Check the Java installation on your computer.
  2. Have a recent program for reading PDF files.